How to Change your PHP Version in Netfirms cPanel

How to fix this issue after installing unsuccessful word press on Netfirms hosting?

Your server does not meet the necessary requirements for this script: ERROR: The script requires a minimum PHP version of 5.6+ and your server is reporting 5.3.29. The items listed above must be resolved in order to successfully install.


Comments are closed.